Upgrading to PHP 7.3

PHP 7.3 is here and works with one minor change, the builtin libzip library has been dropped in favor of the system version. CentOS 7.5 ships with 0.10, which is too old to be used, but fear not - 0.11 shipped as part of Fedora Core 23 and the last before 1.0, which introduces potentially breaking API changes. 0.11 is included as part of the testing repository for apnscp!


This is a companion discussion topic for the original entry at https://hq.apnscp.com/upgrading-to-php-7-3/